We experience a partial outage for our endpoint eu-central-2.
Incident Report for Impossible Cloud
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 11:46 CET
Update
This was a false alarm in our alerting system. Everything is running fine.
Posted Dec 17, 2024 - 11:46 CET
Identified
The endpoint could experience availability problems. We have identified the issue and are on it to solve the problem as soon as possible!
Posted Dec 17, 2024 - 11:42 CET
This incident affected: S3 API eu-central-2.