A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 11:39 CEST
Investigating
Dear customers,
we are currently experiencing degraded performance in the eu-west-1 and eu-central-2 regions. Our team is actively investigating the issue and working to restore full functionality. We will provide updates as soon as more information becomes available.
Thank you for your patience.
Posted May 14, 2025 - 10:22 CEST
This incident affected: S3 API eu-central-2 and S3 API eu-west-1.