We experience a partial outage for our endpoint eu-east-1.
Incident Report for Impossible Cloud
Resolved
The endpoint is now fully available again.
Posted Dec 10, 2024 - 13:17 CET
Investigating
The endpoint could experience availability problems. We have identified the issue and are on it to solve the problem as soon as possible!
Posted Dec 10, 2024 - 12:42 CET
This incident affected: endpoints (S3 API eu-east-1).